3rd Generation Specific (1993-2002) 1993-2002 Discussion including performance modifications and Technical Support Sections.

warning buzzer madness

Old 03-11-14, 05:59 PM
  #1  
Banned. I got OWNED!!!
Thread Starter
iTrader: (11)
 
Join Date: Aug 2003
Location: salt lake ut
Posts: 3,578
Likes: 0
Liked 1 Time in 1 Post
warning buzzer madness

rebuild is done. breaking in miles. checking everything every 30 seconds. all looks good but the freaking warning buzzer will not go off. ive tried grounding the water level sensor and its a no go. the light on the water temp gauge is lit too..

what am i missing? what else will make that buzzer scream like that?
stevensimon is offline  
Old 03-11-14, 10:15 PM
  #2  
Committee Member #2
iTrader: (29)
 
NoPis10's Avatar
 
Join Date: Jan 2005
Location: Committe Chambers
Posts: 4,280
Likes: 0
Liked 2 Times in 1 Post
There is a wire on the driver side by the knock sensor wire that must be connected or you will get the buzzer sound.
NoPis10 is offline  
Old 03-11-14, 10:27 PM
  #3  
Banned. I got OWNED!!!
Thread Starter
iTrader: (11)
 
Join Date: Aug 2003
Location: salt lake ut
Posts: 3,578
Likes: 0
Liked 1 Time in 1 Post
Wire for what?
stevensimon is offline  
Old 03-12-14, 02:23 PM
  #4  
Top of the food chain!!!
 
ItalynStylion's Avatar
 
Join Date: May 2005
Location: North Dallas, TX
Posts: 820
Liked 0 Times in 0 Posts
It's also possible that the sensor is bad. I had to replace mine this past winter because mine was screaming at me too.
ItalynStylion is offline  
Old 03-12-14, 02:53 PM
  #5  
Eh
iTrader: (55)
 
djseven's Avatar
 
Join Date: Aug 2002
Location: Nashville, TN
Posts: 6,216
Liked 46 Times in 44 Posts
First make sure you have the wires hooked up correctly. Their is a black connector on the battery harness that plugs into the ECU/Emissions harness. It connects the Water level sensor to the buzzer.

If this is connected correctly then buy a new sensor, it is like $30.00
djseven is online now  
Old 03-12-14, 09:27 PM
  #6  
Searching for 10th's
iTrader: (11)
 
jkstill's Avatar
 
Join Date: May 2002
Location: Portland OR
Posts: 2,192
Liked 3 Times in 3 Posts
Originally Posted by stevensimon View Post
rebuild is done. breaking in miles. checking everything every 30 seconds. all looks good but the freaking warning buzzer will not go off. ive tried grounding the water level sensor and its a no go. the light on the water temp gauge is lit too..

what am i missing? what else will make that buzzer scream like that?
Here you go: Coolant Level Buzzer - The Last Thread

Pretty much all of it is covered there I think.
jkstill is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
The1Sun
1st Generation Specific (1979-1985)
7
09-18-15 07:13 PM
The1Sun
New Member RX-7 Technical
5
09-15-15 04:45 PM


Thread Tools
Search this Thread
Quick Reply: warning buzzer madness


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.