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Using the Rotary-engine Compression Tester System

Introduction

The Rotary-engine Compression Tester can be used to obtain accurate engine compression

measurements in a rotary (i.e., Wankel) engine. The Tester combines the output from an AST

pressure transducer with the data conversion function of a DATAQ analog-to-digital device to

acquire and record accurate compression readings for each face of each rotor in a rotary engine.

This system also allows the calculation of engine cranking RPM during the test for data

normalization.

Figure 1. Rotary-engine Compression Tester system Model ReCT-03b components
1
.

This system is useful in diagnosing suspected engine or engine-related issues, to monitor engine

health over time and to demonstrate engine health in real-time.

                                                          
1 A computer, preferably a notebook/laptop, with an available USB port is required for use with this system. A computer is not

included with the tester. For connecting the tester to a remotely-located computer, a USB extension cable up to 10 feet in length

can be used with the supplied cable. USB extension cables are available from a number of sources including RDS

(http://rotarydiagnostics.com). Do not exceed 16 feet total length of any USB cable or cable-extension combination.
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It should be clearly understood that this system requires installation and configuration of

software and manual extraction of the compression readings and engine cranking RPM from the

recorded data. The readings are not automatically presented to the user, as is the case with much

more expensive, rotary-engine compression testers.

This user manual contains all the information you will need to install and configure the

associated software and to operate the system to conduct a compression test on your rotary

engine. However, should you wish to know more about the DATAQ data conversion hardware or

the WinDaq software, manuals for both are installed on your computer with the programs and are

available via the WINDAQ program group under the Programs menu. You can also go to the

DATAQ web site for more information. Links to that site, as well as to the AST web site, are in

the References section of this manual. All support for the Tester is provided by RDS. The user

should not contact the component manufacturers directly for support. (See the Warranty section

for instructions on how to obtain support for this system.)

Installing the DATAQ software
2

The software installation and configuration
3
 task involves the following 3 steps:

1. Installation of the hardware drivers associated with the DI-148U unit.

2. Installation of the WinDaq programs.

3. Configuration of the DATAQ Instruments Hardware Manager.

The main programs associated with the DI-148U data converter are the DATAQ Instruments

Hardware Manager (hereinafter referred to as the Hardware Manager) and the WinDaq

Waveform Browser. The Hardware Manager is used to record the compression data during the

test, and the WinDaq Waveform Browser is used to view and analyze the compression readings.

Both programs are provided on The WinDaq Resource CD and must be installed on your

computer.

To begin software installation, first install the hardware drivers for the DI-148U data conversion

device and an associated USB Serial Port. (All drivers are on the Resource CD.) Only then can

installation of the WinDaq programs, and finally configuration of the Hardware Manager

program, be completed. If you are an advanced computer user, you can probably work through

the install process with little or no assistance. However, detailed installation instructions are

provided in Appendix A to assist the user with hardware driver and program installation. Refer to

Appendix A for step-by-step installation instructions and then return to this page to continue with

configuration of the Hardware Manager program.

The installation of all hardware drivers and programs, and the configuration of the Instruments

Hardware Manager program are a one-time exercise. All settings in the Hardware Manager are

specific to the Tester hardware and the settings are retained for future tests. If you have

successfully completed the software installation, you can proceed with configuring the Hardware

Manager.

                                                          
2 These instructions apply specifically to the DATAQ DI-148U, the associated WinDaq Lite program, and AST4100 pressure

transducer (0-200 PSI, 10-28VDC input, 1-5VDC output).
3 This task does not require access to a vehicle. It can be completed anywhere as long as the computer you will use for the

compression tests is connected to the enclosure during the installation and configuration process.



4

Hardware Manager Configuration

To begin the Hardware Manager configuration, connect the main enclosure to the computer

using the USB cable provided. The DI-148U is powered via the USB connection so it is not

necessary to connect the battery clips to a 12VDC power source at this time. The 12VDC source

only powers the pressure transducer. If you installed the DI-148U drivers successfully, the

operating system will automatically activate the drivers for the DI-148U when the cable is

plugged into the USB port. Launch the Hardware Manager program from the

Start>Programs>WINDAQ program group menu. When the devices list appears, highlight the

DI-148U device and press the Start WinDaq. Continue with the following configuration settings.

Edit>Channels

Make sure that only Channel 1 is checked then click OK. (i.e., uncheck all channels except

Channel number 1 as shown below.)

Figure 2. Hardware Manager channel selection.

NOTE: It is important to check only one channel since the throughput sampling rate of 240

samples/second (S/s) is divided by the number of channels activated. For example, if 8 channels

are checked, the sample rate for your one channel test will be reduced to 30 S/s, resulting in a

very notchy-looking trace. Accuracy will not be significantly affected, but the data display will

appear to be very crude.
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View>Format Screen

Check 1 Waveform only

Figure 3. Hardware Manager screen display setting

Edit>Low Calibration
4
:

Input Level=1 volt

Low Cal (Calibrator) Value=0

Engr.Units=PSI

Click OK

   

Figure 4. Hardware Manager Low Calibration setting.

                                                          
4
 Your screen may look a little different from the example, but the settings should be set the same.
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Edit>High Calibration
5
:

 Input Level=5 volts

High Calibrator Value=200

Engr.Units=PSI

Click OK

 

Figure 5. Hardware Manager High Calibration setting.

Scaling>Limits:

Top Limit=200

Bottom Limit=0 (may show as .00)

Click OK

         

Figure 6. Hardware Manager scaling limit setting.

                                                          
5
 Your screen may look a little different from the example, but the settings should be set as shown
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Edit>SampleRate:

Figure 7. Sample rate selection.

Make sure that the Sample Rate is set at 240
6
. If it is not, type in 240.

Figure 8. Sample rate menu.

                                                          
6
  The default total throughput sample rate for the WinDaq/Lite program supplied with this system is 240

samples/second. Use the default rate for the most pleasing data display. See additional comments below for

information on higher sample/rate testing.
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Note the per-channel S/s rate setting in the lower left of the display.

Figure 9. Sample rate set at 240 S/s.

Higher sampling rates are possible with the upgrade program, WinDaq/HS. A trial version of

WinDaq/HS is integrated with this program. If a sampling rate higher than 240 samples/second is

set, a nag screen will inform the user when activating the Record function during test setup. The

nag screen will indicate that the trial version of the higher sampling rate program will allow a

given number of recordings before expiring. A total of 40 recordings at rates up to 14,400

samples/second are allowed before the trial version expires. After 40 recordings at the higher rate

have been conducted, the maximum sampling rate will be limited to 240 samples/second.

Upgrades to WinDaq/HS are available from RDS through our web site.

Figure 10. WinDaq/HS nag screen.
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Do File>Save default setup and you have completed configuration of the Hardware Manager

(see Note below). You are now ready to conduct compression tests. To conduct a test, follow the

instructions on the next few pages.

Note: The settings just configured are associated only with the specific DATAQ unit installed in

the enclosure. (Each Tester has a unique serial number that is the same as the DATAQ unit serial

number.) You may have noted that the unit serial number is listed along with the DATAQ unit

description in all hardware windows. The settings should be retained in your computer for future

use. However, if for some reason when you launch the Hardware Manager in the future, the

Scaling max and min limits are not 200 and 0, you should go through the Hardware Manager

configuration again.
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Conducting the compression test

Preparing the vehicle and recording program:

1. Warm up the engine.

2. Remove both leading (lower) spark plugs.

3. Remove the EGI fuse from the engine fuse box. [For carbureted engines, disable the ignition

system and fuel pump by removing the appropriate fuse(s) before conducting the test.]

4. Screw the spark plug hole adapter into the leading plug hole in one of the rotor housings.

Make sure the adapter is screwed in finger-tight, but snugly and that the O-ring is

sealing. You can use a little dielectric grease to lubricate the O-ring and facilitate sealing. But

DO NOT use a petroleum-based oil or grease on the O-rings.

5. Connect the pressure transducer-quick disconnect to the adapter and to the enclosure using the

attached cable and DIN connector. Use the cable extension if more length is required.

[NOTICE: The pressure transducer used in this system is a precision instrument and should

be handled accordingly. While the unit is not fragile, extreme mishandling, especially

involving high, lateral G forces, may damage the internal sensor elements in the pressure

transducer, rendering it inoperable.]

6. Plug the power cord into the connector on the side of the enclosure and connect the battery

clips to the appropriate car battery terminals (Red=Pos; Black=Neg), or another 12VDC

power source. [Be very careful when making this connection. Connect red clip to positive

battery post, then black clip to negative battery post. Remove in reverse order when the test is

completed.]

7. Verify that the green LED power indicator is lit. If it is not, see the Troubleshooting section.

8. Boot up your computer and connect the USB cable to the Tester enclosure and to the

computer. Allow computer to fully boot up, allowing time for Windows to automatically

initialize the Tester hardware.

9. Launch Hardware Manager from the Start>Programs>WINDAQ program group. Select the

DI-148U when it appears in the list and click Start Windaq.

Figure 11. Hardware Manager hardware listing of DI-148U.

10. Verify that the upper and lower limits are 200 and 0 (or .00) respectively. If they are not, you

will need to run through the Hardware Manager configuration again before proceeding.
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11. Select File>Record from the Hardware Manager menu to start data recording. Select a folder

for storing the data file and name the file something meaningful, like the device serial number

and the date, then click Open.

Figure 12. Hardware Manager Record file name selection.

12. Select the recording time and file size desired and when you are ready, and only when

ready, to conduct the test and to start the recording, click OK.
7
 Continue with “Conducting

the test” when ready. [Make sure that the sampling rate is set at the default of 240

Samples/second. If it is not, select Edit>Sample rate from the menu, type 240 into the box

and click OK.]

Figure 13. Hardware Manager recording time and file size selection.

                                                          
7 To pause the recording at any time during the test, do File>Stop. To resume recording do File>Record. To completely stop

recording, do File>Close.
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Conduct the test:

Now that your car has been prepared for the test, your Tester hardware has been connected to the

car and to the computer, and the Hardware Manager program has been set up and ready to

record, you are ready to conduct the test.

1. Check all your connections before proceeding and make sure the EGI fuse has been removed.

(Note: Make sure all connections are well clear of engine rotating parts.)

2. Start the recording function in Hardware Manager (Click OK as instructed above.)

3. Get in the car, depress the gas pedal to the floor and activate the starter for about 5

seconds.
8

4. Put the software on standby (File>Stop).
9

5. Remove the spark plug hole adapter from the first rotor plug hole, screw it into the plug hole

of the other rotor and reattach the pressure transducer-quick disconnect.

6. Resume the record function in the Hardware Manager program (File>Record).

7. Get in the car, depress the gas pedal to the floor and activate the starter for about 5 seconds.

8. Stop recording (File>Stop). The test is completed so you can save the recording (File>Close).

Remove the tester hardware and exit the Hardware Manager program. If the Hardware

Manager window is still open, close it. You are finished with the test.

9. Reinstall and reconnect the spark plugs and reinstall the EGI fuse.

The recorded data can now be viewed and analyzed using the WinDaq WaveForm Browser as

described in the following sections.

Extracting and interpreting the data

Launch the WinDaq Waveform Browser from the Start>Programs>WINDAQ program group

and open the “.wdq” file created during the test.  Using the slider at the bottom of the window,

scan for and locate the recorded compression pulses. [A helpful hint is in order at this point. The

total record time for the test is likely to be several minutes long, and a 5-second burst of

compression pulses, therefore, may be difficult to locate or keep track of in the data record.

Before concluding that no data was recorded, scan the entire record for the compression pulses.

It actually may be there somewhere, essentially hiding in the long data record.]

A cursory examination of the recorded data will quickly reveal any significant problems with

engine compression. The absence of pulse peaks where expected or very low compression

readings are indications of rotor seal failure and one need go no further with data extraction and

analysis. The engine will likely require rebuilding or replacement. However, additional

compression tests should be conducted to verify any questionable numbers. (See the section

Meaning of the compression readings for additional information.)

Significant differences between the peak pulse amplitudes is also an indication of failing rotor

seals, and depending on the extent of the difference, this may also be an indication the need to

                                                          
8
 You may choose to have someone else do this part while you monitor the tester, connections and computer.

9
  This is optional, but your data record will be much longer if you don’t pause the recording when switching plug

holes and you may have difficulty keeping track of the compression pulse locations in the record.
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rebuild or replace an engine. In this case, continue with data extraction and analysis to determine

the relative health of the engine. Proceed with the following instructions to extract the recorded

values and to normalize the data for comparison to the Mazda specifications. Only then can the

recorded readings be used to determine the exact status of engine health.

Referring to the sample record in Figure 14, note that the compression pulses are represented by

the peaks in the recording, each peak representing a compression pulse of a single rotor face. The

compression of each rotor face is repeated every third pulse. The maximum compression of each

face is represented by the peak value at that point in the test. Peak compression readings for each

rotor face are viewed by moving the line cursor in the display to the peak of each pulse and

noting the compression number displayed at the left side of the window (119.44 PSI in the

sample).

Figure 14. Sample recorded compression readings for a single rotor.

To move the line cursor, place the mouse cursor on the “DATA” bar at the bottom of the display

directly below the line cursor, hold down the left mouse button and drag the line cursor to the

desired position in the display. Move the line cursor left and right slightly until the maximum

reading for the peak of interest is shown at the left. After you have read and made note of a

meaningful series of peak pulses, you can easily calculate the differences between the

compression readings of rotor faces and between rotors in order to compare the readings with the

engine manufacturers specification.

To spread out the peaks for a clearer display of the data, select Edit>Compression from the menu

and type in a negative number like –2 in the Compression box. Higher negative numbers will

spread out the display even further. [The term compression as used here refers to data

compression, not engine compression.]
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However, if the engine cranking speed at the time of the test was significantly higher or lower

than 250 RPM, and the elevation of your location was considerably higher than sea level, you

may want to normalize the readings in order to compare them to the Mazda10 engine

specifications. The following section addresses the normalization process.

Normalizing the recorded data

Mazda specifications for engine compression are generally specified with an engine cranking

speed of 250 RPM at sea level. If your engine cranking RPM (see below for how to calculate

RPM) is close to 250 RPM, and your location is not at high altitude (i.e., several thousand feet

above sea level), you can use the readings as recorded. However, as stated above, if either of

those factors deviates significantly from the Mazda criteria, you may want to proceed with

normalization of the recorded readings. Mazda workshop manuals provide simple graphs that

can be used for this purpose.

Essentially, slower engine cranking RPM during the test will result in readings lower than the

Mazda “standard”, and conversely, a faster cranking speed will result in higher readings. Higher

elevations
11

 will result in readings lower than the Mazda standard. To illustrate the potential

difference between recorded readings and normalized numbers, the normalized readings for an

example test conducted at 950 feet altitude and engine cranking speed of 293 RPM, resulted in

recorded readings about 4-5 percent higher than the Mazda specification. The individual user

should decide if the parameters of his or her test environment require a normalization of the

recorded numbers.

The following instructions provide procedures for calculating engine cranking RPM from the

recorded data to convert the readings for comparison to the Mazda specification. For altitude

correction of the readings, consult the appropriate Mazda workshop manual.

Engine RPM calculation. As stated above, to normalize the measured compression readings, the

engine cranking RPM at the time of the test must be determined. Using the WinDaq Waveform

Browser, the engine cranking RPM during the test can be determined by measuring elapsed time

between a number of compression peaks and converting that to the equivalent revolutions of the

eccentric shaft per minute. [Note: For the highest accuracy, use a series of compression peaks

near the middle of recorded data to eliminate any start-up lag at the beginning of the test and

possible minor battery voltage drop-off near the end of the test.]

Using the example in Figure 15 for reference, calculate the engine RPM as follows: First, place

your cursor in the “DATA” bar at the bottom of the display directly below the line cursor on the

screen. Holding the left mouse button down, move the cursor to one of the compression peaks

and record the time displayed at the lower left corner of the window.

In the example, the elapsed time at peak #1 is 127.19 (rounded from 127.188) seconds. Move the

line cursor 9 peaks further along the data record (i.e., peak #10), recording the time—129.03.

Subtracting 127.19 from 129.03 gives an elapsed time of 1.84 seconds. Since 10 peaks equates to

                                                          
10

 This discussion assumes that the Tester is being used with a Mazda rotary engine. For other rotary engines,

consult the appropriate workshop manual for engine compression specifications.
11

 The term “altitude” as used in this manual is meant to be synonymous  with the term “elevation”.
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9 compression cycles or 9 eccentric shaft revolutions (i.e., 3 eccentric shaft revolution per rotor

revolution x 3), the elapsed time of 1.84 seconds equates to the elapsed time for 9 eccentric shaft

revolutions. In the example, engine RPM calculation is determined by solving for “x” in the

simple ratio of 9/1.84=x/60, where “x” equals engine cranking RPM at the time of the test. (That

is, 1.84x=9*60; therefore x=540/1.84 or 293.)

Figure 15. Example of engine cranking RPM calculation.
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Figure 16 provides an example of the compression readings that can be extracted from the record

and the impact of normalization on those reading. The annotations were added to the graphic by

the System Developer for illustration purposes only.

Figure 16. Compression readings extracted and normalized
12
.

                                                          
12

 This graphic was created by the System Developer for illustration purposes only. The Tester system does not

provide for the addition of the added information as shown on the graphic.
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Meaning of the compression readings. The recorded compression readings will indicate whether

or not your engine is healthy or requires rebuilding or replacement. A healthy engine will exhibit

readings that are above the Mazda minimum standard. In the example below (Figure 17), the

compression pulses are well above the minimum specification and the readings of all 3 faces are

very close to the same. This is what you hope to see.

Figure 17. Indication of healthy engine, front rotor readings from 3
rd
 generation RX-7.
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If any rotor faces are well below the Mazda minimum standard, your engine probably requires

rebuilding or replacement. The example (Figure 18) below was recorded from the same 3
rd

generation RX-7 engine as the above example, but as you can see, compression readings for two

of the rear rotor faces are significantly lower than the third face and well below the Mazda

minimum. This is definitely an indication of apex seal failure and the engine will need to be

rebuilt or replaced. Obviously, if any of the recorded readings are at or near zero, your engine is

definitely sick and will need to be rebuilt or replaced. For questionable compression readings, it

is advisable to run additional tests to verify the numbers and to verify that you prepared the tester

system correctly for a test with questionable results.

Figure 18. Evidence of failed apex seal(s), rear rotor readings from 3
rd
 generation RX-7.

In the shop manual for the second generation RX-7, Mazda states the compression specifications

for the 13B engine at sea level with engine cranking speed of 250 RPM. The minimum

compression for this engine is given as 85 PSI. So, in general, compression higher than that

should indicate a relatively healthy engine. Mazda also indicates that the maximum difference

between the rotor faces should be no more than 21 PSI.

The workshop manual for the RX-8 states the “standard” compression as 120 PSI at 250 RPM,

and the minimum as 98.6 PSI at 250 RPM.  Standard difference in chambers should be within

21.8 PSI, and difference between rotors within 14.5 PSI.

Readings outside of those levels, i.e., lower compression readings or greater difference in

readings between rotor faces or between rotors, indicate a less-than-healthy engine that may

require rebuilding or replacement in the near future.

Consult the appropriate workshop manual for compression specifications for other rotary

engines.
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Troubleshooting

Problem: When I connect the power cord to the battery, the green LED power-on indicator does

not light and the system does not function.

Answer: Double check the battery clip attachments and make sure the red clip is attached to the

positive/plus pole of the battery and the black clip is attached to the negative/minus pole. If the

connections seem to be in order, disconnect the battery clips and remove the enclosure cover.

Check to see if the 1A fuse is blown. If it is, replace it with a comparable fuse and see if the

system now powers up. If the fuse is not blown or if you replaced it and the system still does not

power up, try connecting the system to another, known-good, 12VDC battery. If none of that

solves the problem, contact the RDS for assistance.

Problem: When I run the test, nothing is recorded by the Hardware Manager.

Answer: First, carefully scan through the entire data record using the WinDaq Waveform

Browser to verify that nothing was recorded. Remember, if the recording ran for say 3 minutes, a

5-second burst of compression pulses may be difficult to locate in the data stream. So, scan the

data to verify that the compression data is, in fact, not there. If it is definitely not there, then go

through a full test setup as follows:

Shut down the Hardware Manager program, disconnect all cables and basically start over. Plug

the USB cable into the DATAQ port on the side of the enclosure and launch the Hardware

Manager program. Run through the instructions in the section entitled Hardware Manager

Configuration to verify that the program is configured correctly. [Note: the USB cable must be

connected to the DATAQ port and to the computer before launching the Hardware Manager

program.]

If still no data is recorded, contact the RDS for further instructions.

Problem: The test seems to run OK, but the data shows what look like irregularly-spaced

compression pulses.

Answer: Compare your recording to the sample record in Figure 17. As you can see in the

sample, the compression pulses are very regularly spaced and similar in amplitude. If your

recorded data shows what would be gaps where a pulse or pulses should be shown, this is

probably due to lack of compression on one or more rotor faces—most likely the result of one or

more failed/failing apex seals. If you like, you can e-mail a copy of the .wdq file RDS for

evaluation.

Problem: I ran the test but the data is difficult to “read” because the pulses are too close

together.

Answer:  The sample rate may have been inadvertently set too low. Either re-run the test at 240

samples/second (see page 7) or set the data display compression as instructed on page 13. Re-

running the test at the higher sampling rate will result in a “smoother” display of the data.
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Problem: My recorded readings show compression pulses with differences in amplitude. What

does that indicate?

Answer: In order to answer that question, you must first extract and compare the readings from

all rotor faces. Then consult the appropriate workshop manual to determine the engine

compression specifications for your particular engine to see if the readings fall within the

manufacturers limits for a healthy engine. In general, however, if the differences in the

compression readings between rotor faces and/or between rotors are significant, your engine is

less than healthy. And depending on the specific compression numbers, your engine may require

rebuilding or replacement.

Problem: When I launch the Hardware Manager program, the DATAQ device is recognized, but

when I click on Start Windaq I get an error message.

Answer: Occasionally, internal program component linkages are “lost” or the installation of a

program or security fix after installation of the DATAQ software will modify a required

component of the program. Try closing and re-launching the Hardware Manager program. If that

does not eliminate the error, reboot the computer or reinstall the DATAQ software.

NOTE: Rotary Diagnostics Systems has made a good-faith effort to build and deliver a working

test device that will provide accurate compression measurements for many years. However, we

strive constantly to improve our products, so your constructive criticisms and your suggestions

will be greatly appreciated. Do not hesitate to contact the RDS if you have problems with the

system or if you would like to pass on any comments.

Contact Information

For assistance or questions, contact Larry at:

Rotary Diagnostics Systems

P.O. Box 524

Mont Alto, PA 17237 USA

(717) 352-7096 (In case no one answers, leave a message and you will be contacted ASAP.)

(717) 360-3633 (cell)
Rotary13b@RotaryDiagnostics.com

http://RotaryDiagnostics.com

Warranty

The Tester is warranted for a period of one year from the date of purchase. This warranty is

limited to repair or replacement of any components necessary to restore the system to full

functionality. Rotary Diagnostics Systems (RDS) will restore the system to full functionality at

no cost to the customer unless the malfunction is the result of improper use or abuse of the

Tester. In rare cases, the Tester may be replaced with a new system at the option of RDS.

Contact RDS for instructions on returning a system for service or for a warranty claim.
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Safe and effective operation of each unit is verified prior to sale. Any modifications to this

system by anyone other than RDS totally voids the stated warranty. The customer is authorized

to remove the enclosure cover to check and/or replace the fuse if necessary. No other servicing

of, or modifications to, the Tester by the customer are authorized.

Beyond the stated warranty, RDS is not liable for any system failures due to improper or abusive

use of the system. For example, reversing battery connections resulting in component damage

constitutes an improper use of the Tester. Nor is RDS responsible for resultant damage to an

engine or engine component due to misuse of the Tester system.

CAUTION: Do not attempt to disassemble the spark plug hole adapter. The threads are sealed

with an epoxy and any attempt to separate the components will almost certainly render this

component  inoperable, requiring replacement at the owners expense.

NOTICE: Customer service requests, particularly those that potentially involve component

warranty claims, must be handled through RDS. Do not contact component manufacturers

directly without first contacting RDS for assistance. Support services and warranties on

individual system components fall to the original component purchaser--namely Rotary

Diagnostics Systems--and not to the purchaser of the Tester system. For further guidance,

contact RDS.

Appendix A:  Tester System software installation.

The following instructions detail the procedure for installation of drivers associated with the DI-

148U data conversion hardware and the installation of the WinDaq programs. These instructions

apply to the Windows 2000 and Windows XP operating systems, but the process should be

similar for other operating systems. Proceed with software installation.

A1: DI-148U hardware drivers.

Power up your computer and allow it to fully boot up. Insert the Resource CD into your

computer drive and when the What Do You Want to Do? window appears, click Exit but leave

the Resource CD in the drive. (Remember, the hardware drivers must be installed before the

programs.) Connect the enclosure to your computer using the USB cable supplied with the

Tester. Make sure the cable snaps into the enclosure port. When the USB cable is connected to

the computer, a Found New Hardware Wizard window will appear. Click Next at that window.

The next window that appears should list the DI-148U as the device found. Verify that the button

adjacent to Search for a suitable driver… is selected then click Next. On the next window, check

only the box adjacent to CD-ROM drives and click Next. The operating system will search for

the driver on the Resource CD and should eventually report that it has found the driver. Click

Next. When a window appears indicating that the Wizard has finished installing the driver

software, click Finish.

Another Found New Hardware Wizard window may appear immediately following the previous

“finished” window. Click Next when that window pops up. This Wizard will install the drivers

for a USB Serial Port. Follow the same procedure used in the previous Wizard install process,

again directing the Wizard to the CD-ROM drive for the drivers. (The Resource CD should still
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be in the drive at this time.) Both hardware devices have been installed and will be automatically

configured by Windows whenever you connect the enclosure in the future.

Once this process is completed, you can proceed with installation of the WinDaq programs. See

the instructions in Appendix A2 for details on installing the programs

A2: WinDaq programs.

Assuming the Resource CD is still in the drive, eject it and reinsert it to automatically start the

program install process. If the CD is not in the drive, insert it. If the install does not start

automatically, access the CD drive in Windows Explorer and double click on the Setup.exe file

in the root folder.

When the What Do You Want to Do? window appears, make sure that the button adjacent to

Install Software is selected and then click OK. In the next window, select the option for

installing software for the DI-148 and click OK. Work through the next few windows. Selections

should be obvious. When a window appears displaying a message, Searching for hardware, wait

for the DI-148U to be found. Your DI-148U unit will eventually appear as a single entry. Make

sure that entry is highlighted and click OK. Complete the software installation by selecting the

default name (WINDAQ) for the program group when that window appears and click OK.

Copying and installation of the program files will follow automatically from this point and it

should take no more than a few minutes. When the Installation Complete! window pops up, click

Finish.

Congratulations! You have successfully installed all the software required by the Tester. You can

remove the Resource CD from the computer drive, but if you plan to complete the Hardware

Manager configuration at this time you can leave the Tester enclosure connected to your

computer. Return to page 4 when ready to configure the Hardware Manager program and

complete the software installation and configuration process.


