runnability problems with SAFCII on car - RX7Club.com



runnability problems with SAFCII on car

Reply
 
 
Old 11-07-10, 08:16 PM
  #1
snap crackle brap
5 Year Member
Thread Starter
 
blackrotary23's Avatar
 
Join Date: Dec 2007
Location: indianapolis, indiana
Posts: 536
IN runnability problems with SAFCII on car

ok, so here it is. 1991 N/A. was running ok before i did all the work to it "after" i put on the safcII. since the safcII has been on the car, it has had a problem dumping too much fuel intermittently while driving. let it sit for a minute, then it starts right up. drive it for about 10 minutes, and it starts to do it again. if i drop the lo point all the way down on the safcII in all rpms, then it runs perfect. i have done lots of mechanical work to the car including adjusting the tps many of times, redid the timing to make sure it was dead on tdc, plugs, wires, gaskets, fuel pump, fuel relay, fuel resistor solenoid, and that is about it.


is there something i am missing that i need to do to the safcII after i dick with the electrical components under the hood?
blackrotary23 is offline  
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mazdax605
NE For Sale/ Wanted/ Classifieds
6
03-30-16 01:53 PM
alphawolff
1st Generation Specific (1979-1985)
17
11-17-15 06:57 PM
82streetracer
Haltech Forum
10
08-20-15 09:31 PM
gtcd
1st Generation Specific (1979-1985)
30
08-19-15 03:44 AM



Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:56 AM.


All content Copyright 2007 by Internet Brands, Inc.