RX7Club.com


Go Back   RX7Club.com > Tech and Performance > Engine Management Forum > Megasquirt Forum
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryUsed Cars Garage
Welcome to RX7Club.com

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-13-06, 11:56 PM   #1
whats going on?
10 Year Member
 
SirCygnus's Avatar
 
Trader Score: (1)

Join Date: Mar 2004
Location: atlanta ga
Posts: 4,781
Send a message via AIM to SirCygnus
Total utter confusion.

im using ms pcb v3

well, i was rechecking everything over and over again on my megasquirt, and then it struck me, there is no clear and precise way to wire up this dang thing ( vr circuit mainly ).

my main headache is how to properly wire it up. i use half of this,
Click the image to open in full size.

but this piucture doesnt how me jack didly how to wire up the single vr sensor by itself. so then i used this one

Click the image to open in full size.

which muay thai told me was uuber doodoo so i kind of combined them both. then i was looking over this picture


Click the image to open in full size.

and i saw that i also needed a 1k resistor from vr2 out to js8. howcome in my many searches that the 1k resistor never ever showed up?

is this not needed? how badly do i need this? also, could someone please alter the first picture with the dual vr circuit so that i can read it? and no, cutting the picture in half tells me something different than the first picture.
SirCygnus is offline   Reply With Quote
Old 04-14-06, 12:08 AM   #2
whats going on?
10 Year Member
 
SirCygnus's Avatar
 
Trader Score: (1)

Join Date: Mar 2004
Location: atlanta ga
Posts: 4,781
Send a message via AIM to SirCygnus
well after looking through the logs on gaim from my conversations, it seems he said it. but i guess it was realy realy late (2 am) and i simply forgot. i dont know. it was very very frustrating because i didnt understand anything and there is information scattered all over the pace that i didnt know what i was supposed to do. i guess ill run out to radiocrap tomarrow
SirCygnus is offline   Reply With Quote
Old 04-14-06, 12:25 AM   #3
Rotary Redneck
 
KrisGXL's Avatar
 
Trader Score: (0)

Join Date: Jul 2005
Location: British Columbia
Posts: 29
Quote:
Originally Posted by SirCygnus
is this not needed? how badly do i need this? also, could someone please alter the first picture with the dual vr circuit so that i can read it? and no, cutting the picture in half tells me something different than the first picture.
I'm not quite sure what your asking but if it helps here is a pic of the single vr conditioner that I am using in my car right now with good success.

B.T.W. I think the 1K resistor is just for protection, but someone correct me if I'm wrong on this.
Attached Thumbnails
Total utter confusion.-single-vr-conditioner-jpg  
KrisGXL is offline   Reply With Quote
Old 04-14-06, 06:52 AM   #4
whats going on?
10 Year Member
 
SirCygnus's Avatar
 
Trader Score: (1)

Join Date: Mar 2004
Location: atlanta ga
Posts: 4,781
Send a message via AIM to SirCygnus
see, in this one it does show a stinking 1k. the others there is no mention of it.
SirCygnus is offline   Reply With Quote
Old 04-14-06, 10:27 AM   #5
whats going on?
10 Year Member
 
SirCygnus's Avatar
 
Trader Score: (1)

Join Date: Mar 2004
Location: atlanta ga
Posts: 4,781
Send a message via AIM to SirCygnus
ok since i cant edit my posts, where does the .1 uf cap go?
SirCygnus is offline   Reply With Quote
Old 04-14-06, 12:15 PM   #6
MegaSquirt Mod
5 Year Member
 
muythaibxr's Avatar
 
Trader Score: (0)

Join Date: Sep 2004
Location: Maryland
Posts: 4,610
There isn't a .1 uf cap if you look at the diagrams that are in the FAQ.
muythaibxr is offline   Reply With Quote
Old 04-14-06, 01:39 PM   #7
Rotary Redneck
 
KrisGXL's Avatar
 
Trader Score: (0)

Join Date: Jul 2005
Location: British Columbia
Posts: 29
Quote:
Originally Posted by SirCygnus
see, in this one it does show a stinking 1k. the others there is no mention of it.
I edited that diagram to show the circuit that I am using right now
KrisGXL is offline   Reply With Quote
Old 04-14-06, 01:39 PM
RX7Club
Mazda RX7




Paid Advertisement


 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 01:24 AM.
All content Copyright 2007 by Internet Brands, Inc.

Contacts

SEO by vBSEO ©2010, Crawlability, Inc.