RX7Club.com


Go Back   RX7Club.com > Generation Specific > 3rd Generation Specific (1993-2002)
Register Forgot Password?

Welcome to RX7Club.com!
Welcome to RX7Club.com,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join RX7Club.com today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-12-09, 02:38 PM   #26
Insane Burnout
 
rosrex7's Avatar
 
Trader Score: (0)

Join Date: Aug 2004
Location: Lake Mary, FLORIDA
Posts: 407
Send a message via AIM to rosrex7 Send a message via MSN to rosrex7 Send a message via Yahoo to rosrex7
Day 2 .. the Saga continues...

Just tried putting a socket on the crank shaft after loosening all the belts and it wont budge or rotate in either direction put it in gear and rocked it as hard as i could and couldnt get anything out of it that way either..

perhaps teh engine that i just bought 4 months ago has seized?
__________________
87 percent of all statistics are meaningless!!

Im Rosrex7, and I approve this post!
rosrex7 is offline   Reply With Quote
Old 05-13-09, 06:34 AM   #27
Insane Burnout
 
rosrex7's Avatar
 
Trader Score: (0)

Join Date: Aug 2004
Location: Lake Mary, FLORIDA
Posts: 407
Send a message via AIM to rosrex7 Send a message via MSN to rosrex7 Send a message via Yahoo to rosrex7
Bought and Replaced Battery this morning. attempted to start and there were no changes in the problem

however, on about the 5th crank a puff of smoke came up from the fire wall.. upon inspection, The ground wire that connects the UIM and the fire was has melted..This wire is not connected to anything all the fuses appear to be good.

I am at a loss.. Dont know where to start trouble shooting now.

going to try and push start it to see if that gets the engine to turn over.
Attached Thumbnails
Car Won't Crank/Start. Just makes One Loud Click (Starter?)-_media_card_blackberry_pictures_img00222.jpg   Car Won't Crank/Start. Just makes One Loud Click (Starter?)-img00221.jpg  
__________________
87 percent of all statistics are meaningless!!

Im Rosrex7, and I approve this post!
rosrex7 is offline   Reply With Quote
Old 05-13-09, 09:29 AM   #28
Racecar - Formula C
10 Year Member
 
DaveW's Avatar
 
Trader Score: (0)

Join Date: Sep 2002
Location: Bath, OH
Posts: 3,022
Quote:
Originally Posted by rosrex7 View Post
Bought and Replaced Battery this morning. attempted to start and there were no changes in the problem

however, on about the 5th crank a puff of smoke came up from the fire wall.. upon inspection, The ground wire that connects the UIM and the fire was has melted..This wire is not connected to anything all the fuses appear to be good.

I am at a loss.. Dont know where to start trouble shooting now.

going to try and push start it to see if that gets the engine to turn over.
This says that you have a MAJOR grounding problem from the engine ***'y to the battery. The wire that melted should never have to carry enough current to even get warm.

As a quick diagnostic, hook a jumper cable from the engine ***'y to the ground side of the battery. If the engine cranks, you definitely have a ground issue.
__________________
Dave
----------------------------------
'93 Base VR, Bought new March 92, w/PFS SMIC & CAI (modified) ; RB Dual Tip CB; HKS DP w/Jet-Hot 2000; Dual "Home-Depot" ceramic-ball & spring MBC's; Linearized stock temperature gauge, Pettit AST
.
DaveW is offline   Reply With Quote
Old 05-13-09, 09:29 AM
RX7Club
Mazda RX7




Paid Advertisement


 
 
 
Reply

Tags
apply, car, click, clicks, cranking, engine, greese, hot, loud, makes, solenoid, spins, start, starter, time, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Click Click Problem Solved~~~ akiratdk 3rd Generation Specific (1993-2002) 63 03-18-09 12:18 PM
Does anybody know how to perform starter 'click click' mod?? apexFD 2nd Generation Specific (1986-1992) 15 09-01-07 06:53 PM
starter makes loud thud mmaluso 3rd Generation Specific (1993-2002) 9 05-01-07 08:14 PM
car won't start, click click nothing! turboIIfanatic 2nd Generation Specific (1986-1992) 6 06-18-03 01:50 AM
88 Turbo II, turn key to start- click, click, click, start??? JohnL 2nd Generation Specific (1986-1992) 20 12-26-01 01:34 PM


All times are GMT -5. The time now is 04:43 AM.
All content Copyright 2007 by Internet Brands, Inc.

Contacts