RX7Club.com


Go Back   RX7Club.com > Generation Specific > 2nd Generation Specific (1986-1992)
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryUsed Cars Garage
Welcome to RX7Club.com

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-27-07, 09:53 PM   #1
Stewiefied Racing CEO
5 Year Member
 
rotorhead_izzy's Avatar
 
Trader Score: (28)

Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,531
Send a message via MSN to rotorhead_izzy
car starts...idle drops super low..sometimes dies

when i start my car after its been sitting for a while, rpm goes up like normal, idles for a few seconds then dropps really low. drops to like 400 rpm and sometimes stalls out. i have no clue what it is. i'm taking a guess and thinking that it could be my tps, but what do you guys think.

thanks,

izzy
rotorhead_izzy is online now   Reply With Quote
Old 05-27-07, 10:17 PM   #2
Rotary enthusiast
 
Secondmessiah's Avatar
 
Trader Score: (0)

Join Date: Mar 2006
Location: Ithaca, NY
Posts: 664
I have this problem as well, it occurs whenever I dont have a really high idle
__________________
"get that chick on the pill or some ****....can't be to careful. kids are expensive and you have an rx-7 to support"

-drugblock12a
Secondmessiah is offline   Reply With Quote
Old 05-27-07, 10:19 PM   #3
Stewiefied Racing CEO
5 Year Member
 
rotorhead_izzy's Avatar
 
Trader Score: (28)

Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,531
Send a message via MSN to rotorhead_izzy
Quote:
Originally Posted by Secondmessiah View Post
I have this problem as well, it occurs whenever I dont have a really high idle
what do you mean? i kinda noticed this problem after i flooded out my car about a week ago. any connection?
rotorhead_izzy is online now   Reply With Quote
Old 05-27-07, 11:00 PM   #4
Rotary enthusiast
 
Secondmessiah's Avatar
 
Trader Score: (0)

Join Date: Mar 2006
Location: Ithaca, NY
Posts: 664
most of the time, especially when its cold out, my car idles between, 1500 rpm and 2300 rpm

its a fairly solid idle, and it varies a lot so I have been inclined to say it is not a vacuum leak

when my car does idle normal, it exhibits the symptoms you described on startup
__________________
"get that chick on the pill or some ****....can't be to careful. kids are expensive and you have an rx-7 to support"

-drugblock12a
Secondmessiah is offline   Reply With Quote
Old 05-27-07, 11:24 PM   #5
Stewiefied Racing CEO
5 Year Member
 
rotorhead_izzy's Avatar
 
Trader Score: (28)

Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,531
Send a message via MSN to rotorhead_izzy
alright, idk, i might change plugs and see what happens from there. i mean it doens't hamper performance at all, i just don't like the fact that my car will stall sometimes on start up.
rotorhead_izzy is online now   Reply With Quote
Old 05-27-07, 11:54 PM   #6
Insane Burnout
 
killinit937's Avatar
 
Trader Score: (0)

Join Date: Jan 2007
Location: springfield, ohio
Posts: 304
my car will idle normal. but when im at a stop light with it in first it will bounce from about 600-900 and if i put my foot on the break it drops a little.
killinit937 is offline   Reply With Quote
Old 05-28-07, 03:27 AM   #7
2nd is the first loser!
 
RX7_Racer_84's Avatar
 
Trader Score: (0)

Join Date: Mar 2007
Location: Salem, OR
Posts: 90
Send a message via MSN to RX7_Racer_84
When my car has sat for awhile (usually overnight) and I start it it will die or idle very low as well. I usually just rev it a little and it continues to idle around 500 rpms or so. My idle jumps to 3000 rpm's on start-up as it should then it does this. Once my car has warmed up (after about 4-5 mins) it idles fine. I would just deal w/ it. (shrugs)
__________________
Zoom Zoom Bitches!
RX7_Racer_84 is offline   Reply With Quote
Old 01-13-12, 11:29 PM   #8
Exhaust Leak
 
thekong153's Avatar
 
Trader Score: (0)

Join Date: Nov 2011
Location: sacramento C.A
Posts: 23
When im driving high rpms and I stop at a light the car feels like it wants to turn off some times it does, fd driver anybody help would be nice!
thekong153 is offline   Reply With Quote
Old 04-30-12, 07:10 PM   #9
Exhaust Leak
 
Trader Score: (0)

Join Date: Mar 2012
Location: Calgary,Alberta
Posts: 20
Quote:
Originally Posted by thekong153 View Post
When im driving high rpms and I stop at a light the car feels like it wants to turn off some times it does, fd driver anybody help would be nice!
ive had a bit of your problems with the car warming to proper temp then starting to idle low, now im not offering an exact solution just a few pointers, first thing i would check if i was you is a dirty maf sensor, after that check ur tps(throttle position sensor) if nothing yet start looking into your air and fuel as the level may not be correct and could be coming from injectors, plugs and wires, air control valve,if none of this works look into getting the fd3s manual, its pretty cheap and an awsome component to fixing ur fd, the last place i would look if you cant find anything is an exhaust leak then a compression test
rx-7PRIDE is offline   Reply With Quote
Old 05-01-12, 09:42 PM   #10
Exhaust Leak
 
thekong153's Avatar
 
Trader Score: (0)

Join Date: Nov 2011
Location: sacramento C.A
Posts: 23
Thank you
thekong153 is offline   Reply With Quote
Old 05-01-12, 09:42 PM
RX7Club
Mazda RX7




Paid Advertisement


 
 
 
Reply

Tags
600, car, dies, drops, engine, high, idle, idles, low, rpm, stalls, start, starts, stop, town

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
car starts then dies at idle White_Rx7 3rd Generation Specific (1993-2002) 6 10-28-05 06:31 PM
reconnected afm, it starts but no idle, it just dies after cranking DREYKO 2nd Generation Specific (1986-1992) 2 06-17-05 04:08 PM
car barely starts when it starts engine races to 5000rpm and then dies rx7reality 2nd Generation Specific (1986-1992) 8 11-25-04 07:36 PM
car starts at 3000k rpms then drops to normal... esebueno 3rd Generation Specific (1993-2002) 17 05-31-04 09:36 PM
idle drops then dies koukifc3s 2nd Generation Specific (1986-1992) 7 02-26-04 12:01 AM


All times are GMT -5. The time now is 08:40 AM.
All content Copyright 2007 by Internet Brands, Inc.

Contacts

SEO by vBSEO ©2010, Crawlability, Inc.